0

This question already has an answer here:

On Windows 10, a lock screen greets me as soon as I boot my computer or wake it up from sleep. It must be clicked before I can see the login screen (where I'll provide my username and password).

I realize that this pre-login screen prevents accidental unlocking on smartphones and tablets (because they have touchscreens), but it just hampers me on my desktop PC.

How can I permanently disable this lock screen (so that upon boot or wakeup, I can immediately enter my password)?

I know it's possible because I've done it before, but I can't remember how, and I've recently reinstalled Windows.

What I've tried recently is the "Do not display the lock screen" option within gpedit.msc and also the HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization value in regedit. (I followed these tutorials.) I've also tried the Task Scheduler method and the Microsoft.LockApp_cw5n1h2txyewy folder method.

In all cases, there is no error message and no effect (I still am greeted by the lock screen after boot or wake), although those settings persist.

P.S. My question is a duplicate of this one, but that one should not have been flagged as a duplicate of the others, because it is unique. And since I don't know how to give that question (#1074176) the attention it merits (and reopen it), I'm posting this one.

I have Windows 10 Pro (Version 1607, Build 14393.0).

marked as duplicate by magicandre1981 windows Dec 30 '16 at 12:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    As a follow-up, I just got home from work and checked my Windows 10 Professional systems (Version 1607, build 14393.576). Both my x86 laptop and my x64 desktop have the folder described in my answer: Microsoft.LockApp_cw5n1h2txyewy. So, why is your machine missing that folder and has one named Microsoft.Windows.AssignedAccessLockApp_cw5n1h2txyewy, instead? One way or another, there is something different about your operating system. – Run5k Dec 30 '16 at 2:29
  • @Run5k I appreciate your follow-up. You are awesome. Wow, we have nearly the same version and build. This is weird. I will let you know what I figure out. Thanks. – Ryan Dec 30 '16 at 2:30
  • Are you certain that folder wasn't there? Also, I am rather curious why your system is still running build 14393.0, though. There have been a dozen updates to that build over the last four months. If that folder isn't there, at the very least it might be wise to reinstall and re-register all of the built-in Windows apps. – Run5k Dec 30 '16 at 2:43
1

I know it's possible because I've done it before, but I can't remember how, and I've recently reinstalled Windows.

Since the Windows 10 Anniversary Update (version 1607), Microsoft has prevented us from using a Group Policy or registry modification to disable the lock screen. There are various methods that are still available to disable the lock screen when it wakes from sleep or hibernation, and some of them are much more elaborate than others. This one seems to be the most straight-forward method:

  1. Navigate to %SystemDrive%\Windows\SystemApps
  2. Locate the Microsoft.LockApp_cw5n1h2txyewy folder

LockApp Folder

  1. Rename that folder by adding a suffix such as .backup

LockApp Folder Suffix

  1. Reboot

(Source)

If you ever want to restore the default functionality, simply remove the .backup suffix from that folder.

Keep in mind that any subsequent major updates to the Windows 10 operating system will probably supersede this modification, and you would need to replace your changes afterwards.

As far as eliminating the lock screen after booting the computer, there doesn't seem to be a way to do that unless you want to configure your account to login to the operating system automatically.

  • I was very excited to see your answer, but I just tried it, and it did not work for me. There is no error message, but there was no effect either. Also, it looks like my folder name is different: Microsoft.Windows.AssignedAccessLockApp_cw5n1h2txyewy.backup. – Ryan Dec 29 '16 at 18:17
  • 1
    I'm sorry to hear that. The tutorial is only 3½ months old, but it sounds like Microsoft may have already pushed out an update to disable this particular workaround. Hopefully someone else can chime in with a method that is beneficial. – Run5k Dec 29 '16 at 18:21
  • I suppose it is possible that something is simply diving into the folder regardless of the name. Maybe try moving it out of that folder tree completely? – Yorik Dec 29 '16 at 18:23
  • works for me in Windows 10 Pro. i f**g love you – activedecay Sep 21 '18 at 13:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.