0

I would like to create a dual-boot Windows+Ubuntu on my laptop, but I just can't get the laptop to boot the Windows. As I don't have Windows installed currently, the process of creating bootable USB's have been done through linux, and I'm not sure if that's what's the problem. I have tried

  1. Using the dd command (sudo dd if=windows.iso of=/dev/sdb bs=8M) from both Ubuntu and Fedora on two different USB sticks
  2. Using the winusb utility from Ubuntu on two different USB sticks
  3. Using the Startup disk creator on Ubuntu, which refused to work. It didn't see the image when browsing file while the file extension was ISO with capital letters. Once I changed it to iso, it did see the file and let me double-click it to select it, but then still showed blank in the Source disk image field after selecting it...
  4. Using the Media Writer tool on Fedora on two different USB sticks.

For each time I've managed to get a successful response on creating a bootable USB, I've tried booting both with BIOS on and UEFI on, just in case. Booting Windows just does not work, the USB is completely ignored, and acts as if it isn't bootable. Whereas both of the same USB sticks that I have used boot successfully when I create a bootable Ubuntu.

What could possibly be the problem?

If it makes any difference, the laptop in question is Lenovo X1 Carbon.

1 Answer 1

0

Most laptops have a key that if pressed during the pre-boot stage, invokes a menu that lets you choose your boot device. Study your laptop's manual to find out which key it is. On many PCs, the key is F8.

The easiest way to build a Windows USB stick is to format the said stick with FAT32 file system, mount the ISO and then copy its files into the USB stick as you would normally do with any file.

Nevertheless, if you test the USB stick on another computer, you can probably tell whether it is the USB stick's fault or whether it is the laptop's boot process that ignores any and all USB sticks.

1
  • Weirdly, it must have really been the process of creating the image from linux that messed up the windows iso, because your suggested method of plainly copying the files seems to be what worked out in the end, and it finally became bootable. Weirdest thing that happened to me in 2016 :)
    – user339781
    Jan 1, 2017 at 2:28

You must log in to answer this question.