-1

I am struggling to install Windows 10 on an old PC (equipped with GA P35-DS3L motherboard, which has BIOS, no UEFI), from a USB stick.

Try 1:

  1. Using Microsoft Media Creation Tool, create bootable USB flash drive
  2. Boot to this drive (F12 at boot)

Result: Windows setup does not launch. Instead, BIOS throws error Invalid Partition Table

My guess: the Windows tool is simply not compatible with BIOS systems, as it creates a GPT instead of a MBR.

Try 2:

  1. Download the ISO using Media Creation Tool
  2. Create a bootable USB drive from this ISO using Rufus (checking the "MBR" option).

Result: setup launches successfully, but I cannot get past the "partition selection" step.

Whenever I select an empty space (or a valid partition freshly created on my system HDD), I get error: We couldn’t create a new partition or locate an existing one. For more information, see the Setup log files.

I have also tried using diskpart to create a new primary partition (disk 0 clean create partition primary active format fs=ntfs quick assign). The error was the same when trying to install Windows on it.

My guess: the USB stick might be confusing Windows, which would see it as a HDD and try to install on it (?)

I have tried with 2 sticks (one USB 3.0 and one USB 2.0), same results.

How can I solve this?

  • For more information, see the Setup log files. -- So the obvious question is what's in the log files? "My guess: ... try to install on it (?)" -- If your guess had any merit, then you're doing the installation incorrectly. – sawdust Dec 30 '16 at 22:38
  • Your conclusion is wrong, the fact you get to the installation environment, tells me everything. Does this hdd have any partitions, if it does, delete them – Ramhound Dec 30 '16 at 23:03
0

I solved it by plugging my system HDD to another SATA port on the motherboard, and unplugging the other HDD.

Funny, because Windows 10 had been running fine with the previous disk configuration (this was a reinstall).

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.