0

YES - I have the firewall completely turned off.

This is within my private lab, I setup a new Win2016 server to play with Windows Containers. The machine has 3 network ports, and I put all 3 as exposing Hyper-V, so now I have 3 virtual switches and the network adapters are slaved to them.

There are 3 networks, lan1, lan2, lan3, and all have their own isolated access to an internet facing gateway.

Firewall is switched off, advanced firewall is switched off. The machine is not on a domain.

The install of Windows 2016 on this machine replaced a Linux Proxmox install on the same machine, with the same 3 IP's, with the same network hardware in place. So this should prove that the network is OK with addressing these IP's and should limit the problem-solving to just the configuration of the Windows Server and it's networking.

I have been installing windows Networking in some form or another since Windows'98, so am a littler perplexed.

The problem -

  1. I can ping my firewall and other machines on the network, but no-one can ping the new machine. I turned off the firewall in an attempt to get this working.

  2. I can remote desktop into the machine, from the machine. But I cannot reach it from any other machine on my network. I get no response from the new server.

  3. Thinking that we may have a multi-path issue, I disabled and unplugged 2 of the 3 network adapters. The sole gigabit card pings everyone, but responds to no pings, and can remote desktop into everyone but offers no response to all remote desktops.

Other Information -

All the networks are setup as private networks.

I have another Win2016 machine running on the same configuration, 3 networks, and it all works fine. The only difference is that this other machine does not have hyper-v installed, and so does not have the virtual switches (it runs WMware Workstation for high-functioning VM's with sound and graphics etc).

What to do?

1 Answer 1

0

Solved this by doing a fresh install. Worked first time after that, something must have gotten borked during the prior install and configuration.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.