4

I am unsure what to do a this point, I've tried multiple versions of synaptics and there is no option to remove smartsense for me.

Thank you

enter image description here

6
  • What makes you think there should be an option to remove it? Your question as it's currently written is extremely broad. You should edit the question and reduce the scope of the question.
    – Ramhound
    Jan 3, 2017 at 20:09
  • Because there usually is, smartsense stops your touchpad when you type which is incredibly annoying.
    – get52
    Jan 3, 2017 at 20:11
  • The option doesn't exist if you are using Windows 10
    – Ramhound
    Jan 3, 2017 at 20:12
  • Have you been over the the answer(s) here: superuser.com/questions/504571/use-touchpad-while-typing ? If so, what exactly did you try, and what were the results? Jan 3, 2017 at 20:17
  • Two questions, one, is that a screenshot of your computer? Two, if so, have you tried looking into what the gear icon does. I am sure you have tried it, but incase not... Jan 3, 2017 at 20:20

3 Answers 3

6

Step 1:

In the Registry, go to the key HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTP\Defaults, and set the value of all string entries of the form PalmKms…, to 0. These values determine the amount of ms that the touchpad stays disabled after keyboard input has been detected.

Step 2:

  1. Type WIN+R and start "regedit"
  2. Confirm that you're an admin (a window may pop up).
  3. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTP\Install
  4. Change DeleteUserSettingsOnUpgrade from 1 to 0
  5. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTPCpl
  6. Change RestoreAllDefaultsfrom 1 to 0
  7. Now you can change the ClickPad-Settings (of course, they will not be deleted after a restart, and you can change them as many times as you want to)

Source: How to disable "Smartsense" on Synaptics Touchpad?

After you perform Step 1 and Step 2 you also want to navigate to:

HKEY_CURRENT_USER\SOFTWARE\Synaptics\SynTP\TouchPadPS2_2TM3139 and set PalmRT to 0.

After you completed all the above steps, you will have to restart your machine, in order for the changes to take affect.

0
0

Open the Registry Editor, either by pressing Win+R, then type regedit in the Run dialog and hit enter, or simply typing "regedit" in Windows Start.

  1. In the Registry go to the following key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTP\Defaults
    

    and set the value of all string entries of the form PalmKms… to 0. These values determine the amount of ms that the touchpad stays disabled after keyboard input has been detected.

  2. Then go to the key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTP\Install
    

    and change DeleteUserSettingsOnUpgrade from 1 to 0

  3. Then to

    HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTPCpl
    

    and change RestoreAllDefaultsfrom form 1 to 0

    Now you can change the ClickPad-Settings as many times as you want, which will not be deleted after a restart.

  4. You may also need to go to:

    HKEY_CURRENT_USER\SOFTWARE\Synaptics\SynTP\TouchPadPS2_2TM3139
    

    and set PalmRT to 0.

After you completed all the above steps, you will have to restart your machine in order for the changes to take affect.

Convenient .reg file to do all above.

Source: How to disable "Smartsense" on Synaptics Touchpad?

-1

first go to regedit and set all these values to zero.

regedit->HKEY_LOCAL_MACHINE->SOFTWARE->SYNAPTICS->SYNTP->DEFAULTS PalmKms, should be 24 in total.

It's easy, right click each one and select modify then change the value to zero.

then go settings, devices, mouse and touchpad and set touchpad to no delay

then go to additional mouse options under touchpad and click on your clickpad settings and click on the cog next to smartsense

finally move the tapping and pointing time to the left, and MOST IMPORTANTLY move the top bar FAR RIGHT not left so it's at MAX. This will solve the annoying problem once and for all. Spread the word. It,'s bar to MAX NOT min.

hiphappy1

1
  • This duplicates another answer and adds no new content. Please don't post an answer unless you actually have something new to contribute.
    – DavidPostill
    Jan 15, 2017 at 19:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .