0

This is as bad as it gets. The folder is named "Recovery ". Notice that space? That's stopping me from renaming it. I don't know how, in Windows 7 I set the ACL permissions of the parent folder to deny access to everyone but me and then I removed Windows 7 and installed Windows 8. Now I can't access the folder nor set permissions.

Folder Properties

Please help, as I need the contents.

0

Use Linux to fix this problem.

Linux will completely ignore the ACL and also the invalid character in the filename.

Otherwise you might be able to use takeown as administrator to take ownership of the directory and have access to it's ACLs.

takeown /F "\\?\F:\App\Recovery " /A /R
move "\\?\F:\App\Recovery " "\\?\F:\App\Recovery"
| improve this answer | |
0

I solved it!

takeown won't work, I tried it even as System-NT permissions. I enabled inheritance of the parent folder and reset permissions(new for me). That did it.

Huh, I had downloaded the dsl.iso, was copying to my flash drive.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.