1

I have some media on my WHS 2011 and I want to access them with my TV. Both should support DLNA and I can see the user accounts of my server, but if I go into videos there is no file.

How can I access the files from the WHS without any third party software?

I've tried the following:

  • media server is enabled
  • desired folder sharing option is true (media library)
  • enabled guest account
  • Upnp is enabled on the router
  • there is a database in C:\Users\MediaStreamingAdmin\AppData\Local\Microsoft\Media Player
  • Guest has read access on the desired folder
  • under media streaming options the TV is listed twice, but both allowed with default settings
  • under advanced sharing options I have the following settings: network detection is on, file and printer sharing is on, share of the public folder is on and password protected sharing is disabled
  • under homegroup settings I have enabled sharing for devices (but I haven't clicked any libraries here)

I had this working one time (nearly same setup), but I reinstalled WHS one time and now I can't get it working again.

0

Don't know why but this enabled the DLNA support for me:

To enable HomeGroup members to access digital media

  1. Open the server Dashboard

  2. On the Dashboard Home page, click Set options for sharing.

  3. On the Sharing Options page, click Share with Homegroup.

  4. On the Change HomeGroup settings page, click Change settings.

  5. For each shared folder, select the level of access that you want to allow users.

  6. Click Apply or OK to save your settings.

Source

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.