0

As I am using cygwin and was trying to install make packages...So it couldn't succeed and then I decided to reinstall cygwin but now I have another issue that I can not even a install cygwin with base packages. I searched alot and tried by various things also. I tried:

  1. uninstall [ removing the directories , deleting registry] and then re install
  2. install with make package
  3. install cygwin without any additional package i.e only with base packages

I tried to find the solution and I couldn't find the any ongoing process like mandb.exe in task manager so that I can end it and resume the installation

anyone has faced such situation or has solution it will be appreciated to get me rid of this problem I have tried to install several times

Now I wish I can totally remove the cygwin and install it with base packages and after that I add make packages to build makefile

thanks

  • You need to let the install program run for a long time (while it is rebasing everything). – DavidPostill Jan 7 '17 at 13:49
  • but foe how long??? I just tried 3rd time..everytime I let it install like more than 3 hrs – Garryp Jan 7 '17 at 17:05
  • I can't remember exactly but I don't think it was 3 hrs - maybe 30 minutes or so ... you should see lots of processes starting and stopping in the task manager - while this is happening the rebase is being done. – DavidPostill Jan 7 '17 at 17:14
  • okay..and noticeable thing is whenever I try to re-install the cygwin..its installing percentages are decreasing..first time it install till 70% and then hanged..next time it's 35% and now installation process goes only till 15 to 20 %..and I tried to remove completely also..deleting setup directory, removing registry files..removing at all also..I tried lot of things.. – Garryp Jan 7 '17 at 17:59
  • So people, I found the solution after investing one night in re-installation and by error and trial base.it may be useful for others having the same issue. 1) choose download option [not install] 2) the point where one reach to Select Your Internet Connection Select the radio button for Use Internet Explorer Proxy Settings Now the next windows will be Select Packages And Select Desired Packages:.. – Garryp Jan 8 '17 at 2:37
0

So people, I found the solution after investing one night in re-installation and by error and trial base.it may be useful for others having the same issue.

  1. choose download option [not install]
  2. the point where one reach to "Select Your Internet Connection" "Select the radio button for Use Internet Explorer Proxy Settings".

Now the next windows will be Select Packages And Select Desired Packages:..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.