0

Ever since I've put in my graphics card (GTX 1060), I haven't found a way to get to my BIOS. There is no splash screen at the start, just a black screen (no signal) and it will eventually show the Windows logon screen.

Here's my build: PCPartPicker part list: https://pcpartpicker.com/list/8GVqNN Price breakdown by merchant: https://pcpartpicker.com/list/8GVqNN/by_merchant/

CPU: Intel Core i5-6600 3.3GHz Quad-Core Processor ($214.99 @ SuperBiiz)

Motherboard: *Gigabyte GA-B150M-DS3H Micro ATX LGA1151 Motherboard ($70.88 @ OutletPC)

Memory: *G.Skill Ripjaws 4 Series 16GB (2 x 8GB) DDR4-3000 Memory ($84.97 @ Jet)

Storage: Samsung 850 EVO-Series 250GB 2.5" Solid State Drive ($93.88 @ OutletPC)

Storage: Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive ($49.78 @ OutletPC)

Video card: Asus GeForce GTX 1060 6GB 6GB Strix Video Card ($309.88 @ OutletPC)

Case: Thermaltake Core V21 MicroATX Mini Tower Case ($56.99 @ SuperBiiz)

Power supply: EVGA 500W 80+ Certified ATX Power Supply ($35.88 @ OutletPC)

0
  • Make sure you connected your monitor input to your graphics card and not motherboard
  • Press Delete as fast as possible after pushing power button till the BIOS comes up.
  • If that doesn't work, reset your BIOS by shorting by with something metalic CLR_CMOS jumper on your motherboard (for more details, refer to your motherboard manual), and then repeat step before that.
0

Do ensure that your monitor is plugged into the primary output port of your computer. Many video cards display POST information (splash screen, BIOS options etc.) on a single output, meaning a video card with HDMI, DVI and DP might only show that information over the HDMI port. Once Windows loads, it will display the screen on whichever port has a monitor attached to it.
You may need to try multiple port from a cold boot to find the correct one.

Additionally, Windows (if you're using a modern version) has fastboot settings which may be configured to skip past offering the user to enter the BIOS. If changing the monitor to the correct port does not fix the issue, you'll want to configure fastboot to allow you access.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.