2

Recently, whenever I enter a number into Excel, it automatically changes the value of that number. For example:

I enter the data 238:

Excel automatically change it into 23.8:

For clarification, this occurred after I made some changes in Excel. Last week, I needed to change the character used to separate thousands or decimals in my documents (from the system default 1,000,000 into 1.000.000). I followed the instructions by unchecking the "Use system separators" in the Option>Advanced, and input my own version in.

I have tried resetting the settings, and changing the language and region, but nothing has worked so far.

3

Sounds like you may have automatic decimal place insertion on?

Not sure about 2016, but in 2010, it was File > Options , then the Advanced section, and then uncheck "Automatically insert a decimal point"

reference: http://excelribbon.tips.net/T007563_Entered_Values_are_Divided_by_100.html

  • Thank you very much, it is indeed the automatic decimal insertion! – lianlian2016 Jan 9 '17 at 8:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.