I've been facing an issue with Google Hangouts full-screen sharing. While doing a full-screen share on Google Hangouts, all I see is a black screen and nothing else:


But it is possible to share individual screens separately:


I have had this problem for the past two weeks, but before that it wasn't an issue. In order to see what's causing this, I ran Chrome from terminal and got the following error when I started full-screen sharing:

[7869:7875:0113/150458:ERROR:interface_registry.cc(99)] Capability spec prevented service service:content_browser from binding interface: mojom::ResourceUsageReporter

  • Chrome-Version: 55.0.2883.87
  • OS: Arch-Linux
  • GPU: AMD Radeon HD

I've also tried other methods like clearing cookies and cache of Chrome, clear all Google accounts and restart, but nothing seems to work.  How can I fix this issue?

2 Answers 2


I'm using gnome on Manjaro and I have the same issue. It seems to be a Wayland problem. I logout from wayland session and start a Xorg session and the hangout works.

enter image description here

  • 5
    Yes, It is a problem with Wayland. I tried it on Gnome on Xorg and other Desktop Enviroments and it works perfectly.
    – Anmol
    Jan 19, 2017 at 10:12
  • 1
    same, 4 years later Jan 26, 2021 at 17:31
  • I am using Ubuntu 20.04, I've the window & ubuntu , in ubutu I've two users, but i didn't see any setting icon when i logged in
    – senthil
    Apr 7, 2022 at 16:07

This is for the KDE Plasma Wayland guys, as I was suffering from the same problem.

Just while signing in, for Arch Linux guys on KDE plasma switch to Plasma X11 instead of Plasma Wayland.

If there then also this doesn't happen install these:

  • pipewire
  • xorg-destop-kde
  • Kwin


And while signing in again with KDE X11 this problem might get away.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .