1

My setup:

  • MotherBoard: Asus H170 Pro
  • Bios Ver. 1803
  • Windows 10

Sata information:

  • SATA6G_1: ADATA SP900 (128.0GB)
  • SATA6G_2: ADATA SP900 (128.0GB)
  • SATA6G_3: N/A
  • SATA6G_4: N/A
  • SATA6G_5: N/A WDC WD10EZEX-08M2NA0 (1000.2GB)
  • SATA6G_6: ATAPI iHAS224 Y ATAPI

SSD are in raid 0.

Boot Priority:

  1. Windows Boot Manager (Intel Volume1)
  2. SATA6G_6: ATAPI iHAS224 Y ATAPI

The problem is in bios boot time. It takes aprox 15+ sec. In my opinion it's very long. For example in my old, slow laptop with hdd it takes aprox 3 or 4 sec.

I show some img of my bios settings.

  • Boot settings
  • Boot CSM settings

It is possible to reduce my bios boot time to aprox 3 sec? and how do that?

  • Do you need that Comparability Support Module? What happens if you disable it? Did you display the fancy Logo and have a look what is actually taking so long? – Seth Jan 13 '17 at 11:59
  • Just a wild shot.... could you try unplugging all USB-devices during startup. Maybe only attach your keyboard and mouse but unplug all other devices. (I had lots of trouble staring up with a USB-harddisk attached once) Also... if you have a mem-check-during-startup setting somewhere in the BIOS, try disabling it. – Rik Jan 13 '17 at 13:29
  • @Seth I just do not know if i neet CSM. It is default enable. I display the fancy Logo but when i disable it the boot time do not decrease significantly. – Felipe Jan 13 '17 at 16:00
  • @Rik All USB-devices are unpluged. – Felipe Jan 13 '17 at 16:02
  • 2
    With the logo disabled, do you see what exactly is taking so long? Option ROMs such as PXE boot come to mind. – Nassbirne Jan 13 '17 at 16:19
0

Please try disable this option "Advanced > PCH Storage Configuration > SMART Self Test".

  • Welcome to Super User! While this snippet may address the question, including an explanation of how and why this solves the problem would really help to improve the quality of your post. Remember that you are answering the question for readers in the future, not just the person asking now! Please edit your answer to add explanation, and give an indication of what limitations and assumptions apply. – Toby Speight Feb 2 '17 at 10:57
-1

You probably do not have hibernation enabled. That means that the Kernel is shut down when windows shuts down which leads to it being reloaded every time and the boot time rises.

15 sec is not a problem its better to leave it like this because with the Kernel reloading every time Windows will work better and longer.

  • 1
    This topic is about BIOS boot time being 15s, not Windows boot time. – Nassbirne Jan 13 '17 at 14:13
  • Sorry then, my mistake. In that case your BIOS loads something that is delaying it. Try reseting to the default settings, removing all CD and DVDs inside and all USB and external components connected to your computer. – Arak Rachael Jan 13 '17 at 14:17
  • All external components are always removed. I only removed cd but it not save any time. – Felipe Jan 13 '17 at 15:58
  • What changes did you make during the period of the Bios starting to load slowly? It can not just do it by iteslf. Did you ask the vendor? – Arak Rachael Jan 18 '17 at 22:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.