I am using Word 2013 on Windows 7. Keyboard layout is Finnish and Windows language is English. I want to use dot as decimal separator instead of comma in MS Word.

I have set decimal separator to . from Region and language > Additional settings > Decimal symbol on both Numbers and Currecy tabs.

After this change Excel 2013 changes decimal separator to . from ,. but Word keeps still using , when pressing comma button of numpad.

According to information I have found Word should respect the Region and language settings like Excel does.

I have also looked trough Word settings but haven't found anything related to decimal separator.

How can I make Word to to use . as decimal separator?



You must log in to answer this question.

Browse other questions tagged .