0

Once the vmware player on the host machine is started the host appears to not be accessible on the lan ie folder shares , ping , microsoft sql server but the vm running in vmware player has all of these accessible . What could be the issue ?

  • the irony is the host machine and virtual machine are both accessible via remote desktop – arthur kamande Jan 14 '17 at 9:11
  • Is your host connected via wifi? – n8te Jan 14 '17 at 9:12
  • the host is on cable and the network is bridged . host ip 192.168.10.4 vm 192.168.10.20 – arthur kamande Jan 14 '17 at 9:13
  • OK well, there goes what I was about to suggest. I've read that some wireless routers have issues when you try to connect a host and guest bridged together and attempting to access the network at the same time. – n8te Jan 14 '17 at 9:15
  • its not that its the first time i have installed the vm . it was working fine all week long it just broke down today morning . I have troubleshooted it uninstalled the vm , disabled the firewall , disabled the antivirus still it won't respond. – arthur kamande Jan 14 '17 at 11:02
0

Uninstalled the VM player. Removed the VM ware NAT and Host Only Nic . Installed VM ware station pro with volume license. Disabled the firewall . Restated both host and VM multiple times . And it works now able to ping host to vm and vm to host all accessible via the network.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.