0

How can I get this to stop? They are MONTHS old and they take a long time to load and have nothing to do with what the most recent tabs were. Can you help me stop this?

2
  • Do you close all the tabs before restarting Chrome? What is setup in your On Start-up setting? Are you using the latest chrome version? – alljamin Jan 16 '17 at 2:36
  • Sometimes I close all my tabs and sometimes I don't. But the most recent tabs were not coming back, only the ones from a year ago. Thank you for taking the time to answer. – Arel1 Jan 20 '17 at 6:00
0

Did you disable the following?

  1. Click the Chrome Menu More in upper right corner
  2. Go to Settings
  3. Under On startup, disable Continue where you left off
1
  • Tried this. Thank you for taking the time to answer me. – Arel1 Jan 20 '17 at 6:00
0

It looks more like Chrome is opening a "set of pages".

Sometimes it gets stuck doing that.

Go to settings > On startup > Set pages and remove anything there.

2
  • This answer did the trick I think. Thank you so much for taking the time to answer. – Arel1 Jan 20 '17 at 6:00
  • please set the answer as useful, I have a reputation of 1 here ) – nico Jan 20 '17 at 6:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.