3

There are certain applications that use the microphone, but automatically change the volume when I use it which makes it too quiet. Is there a way in Windows to prevent these applications from controlling the input volume? (Skype is the only application I use that has a setting for this...)

1 Answer 1

2

I believe that it is Skype who is actually changing your microphone level. I had the same problem and you can disable this behavior. Open Skype and go to Tools - Options - General - Audio Settings. Uncheck "Automatically adjust microphone settings" and "Automatically adjust speaker settings". Skype doesn't always correctly adjust them, so I prefer doing it myself.

Skype settings

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .