1

I'm a bit lost with a freezing issue. I built a new silent multimedia system over the weekend, here's the specs:

  • Mainboard: Asus Z170-A
  • PSU: 500 Watt be quiet! Pure Power 9
  • CPU: Intel Core i7 6700
  • CPU Cooler: be quiet! Dark Rock 3
  • GFX Card: 6GB Palit GeForce GTX 1060 Super Jetstream
  • SSD: Samsung SSD 850 EVO 250GB (OS running here)
  • HDD: WesternDigital WD Blue WD10EZEX
  • RAM: 16GB Corsair Vengeance LPX DDR4-3000
  • OS: Windows 10 EDU

I am now experiencing crashes in 3D applications (tested: Metro 2033 redux, Overwatch) after a cold boot. There's no bluescreens, I just get a still image and abrasively looping sound until I hard-reset. Windows event log and reliability tool don't show any problems except that Windows was shut down unexpectedly. After that, the PC runs fine. Here's what I've tested so far:

  • Memtest: No issus (I ran 4 x 2048 MB parallel to 100% coverage). XMP is activated in BIOS and it correctly assigned clock speed and latencies.
  • Intel Processor Diagnostic Tool: passed. When I activated XMP because of the RAM, it also set the core ratios to 40x for the CPU, so it's not completely default anymore. What I didn't do so far is run this tool right after a cold start - I'll test that tonight.
  • Furmark: no GFX overheating
  • Heaven Benchmark: no instabilities, no overheating
  • WhoCrashed: no logs
  • This morning, I ran Heaven Benchmark right after a cold boot and it didn't trigger a crash. Ran Metro 2033 Redux right afterwards and the crash happened. So I'm almost convinced that it's not the GFX card.
  • I made some changes to optimize it for use with SSDs, like turn off indexing, hibernation, auto-defrag. I'm basically sure that this is not the issue, but I thought I'd add it for the sake of completion.

Some thoughts and questions running through my mind, maybe you guys can help:

  • Could it be a CPU heat paste issue? Maybe I screwed up and there's bad contact until the paste gets warm and expands.
  • According to two different PSU calculators, my system should only load the PSU to about 50%. In your experience, is this PSU to small for this configuration?
  • Is there any way to get info on hardware crashes if the usual supects (reliability monitor etc.) don't yield anything?

I'd really appreciate any and all help. I spend a lot of time researching the components and I'm not too incapable when it comes to actually building the machines, so I'm just majorly frustrated that such a game-breaking (pun intended) issue popped up. Many thanks in advance!

  • try different GPU drivers. Also using Corsair RAM on ASUS boards is a bad idea. This combination is known to cause freezes/crashes. – magicandre1981 Jan 17 '17 at 18:16
  • I seem to have solved the issue. I updated the BIOS and turned off that Intel power management thing that cuts of power to SATA devices when inactive so it cannot affect my SSD. Also updated all chipset drivers. One of these has done it and I'm pretty positive it was the BIOS update. TIL: don't install the drivers they provide on CD, update manually. @magicandre1981: That's interesting, never heard of this issue with Corsair + ASUS. Do you have a source? – BKM Jan 18 '17 at 9:39
  • I looked at a lot of dumps where Corsair + ASUS were used and here all kind of corruptions . Using different RAM fixed/stopped the crashes. – magicandre1981 Jan 18 '17 at 16:44
  • Shouldn't memtest be able to trigger the issue then? Oh btw, it's freezing again but I might have located the SSD as culprit. Metro 2033 on SSD crashed the PC yesterday, worked fine this morning on HDD. Overwatch tonight after cold boot crashed the PC, gonna check tomorrow morning if it does on HDD. I googled around a bit and there seem to be a lot of people with this issue, where SSDs will cause crashes in games. However, the temperature dependency I observed I've never seen in any post so far. – BKM Jan 18 '17 at 17:12
  • no, memtest always showed 0 errors. all the time, the users changed the RAM from Corsair to a different brand and all issues were gone – magicandre1981 Jan 18 '17 at 17:15
1

After trying out different RAM (Kingston Hyperfury X) and experiencing the same problems, I did what I should have done in the beginning - I disabled XMP (which automatically adjusted RAM timing and latencies) and punched in everything myself, at least as close as I can get to it (2933 instead of 3000 MHz, latencies are all as it should be). The system has been running perfectly stable now for 3 days, with the old RAM.

I am a bit ashamed it took me so long. Basically, it just came down to "don't use options implemented by developers who couldn't possibly know your system's configuration". That took way too long.

Thanks again to magicandre1981 for providing insights and keeping the wheels in my brain turning.

  • yes, XMP is always bad and causes a lot of issues. – magicandre1981 Feb 5 '17 at 17:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.