4

I migrated to Sublime 3 while ago a noticed a small difference compared to Sublime 2:

enter image description here

As you can see there, when I open some files, it starts to hide some files in the "background" and in order to come back to them is a little difficult. In Sublime 2, it would just reduce the width of each tab so that every tab is visible. How can I achieve this again?

| |
5

I just found the answer to my question:

In the User Settings file (Preferences → Settings), I had to add

"enable_tab_scrolling": false

That way the tabs are not hidden, and names are cut off instead.

| |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.