1

After building and installing Windows 10 (64-bit, Anniversary update), I get frequent and very quick freezing/stuttering. I can just move the mouse back and forth on the desktop, or more easily see it by playing a YouTube video or a game. Only pattern I've noticed is it happens when first starting up/logging in (mouse lags on desktop) or within the first few moments of playing a YouTube video. No CPU, memory, or temperature issues when this happens.

Here's a short video showing the issue while playing a YouTube video.

Parts list

PCPartPicker part list: https://pcpartpicker.com/list/FDb76X Price breakdown by merchant: https://pcpartpicker.com/list/FDb76X/by_merchant/

  • CPU: Intel Core i5-7600K 3.8GHz Quad-Core Processor
  • CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler
  • Motherboard: Asus PRIME Z270-AR ATX LGA1151 Motherboard
  • Memory: Corsair Vengeance LPX 16GB (2 x 8GB) DDR4-3000 Memory
  • Storage: Samsung 840 EVO 250GB 2.5" Solid State Drive
  • Storage: Samsung 850 EVO-Series 500GB 2.5" Solid State Drive
  • Video Card: EVGA GeForce GTX 1080 8GB Superclocked Gaming ACX 3.0 Video Card
  • Case: Corsair Carbide 400C ATX Mid Tower Case
  • Power Supply: SeaSonic 760W 80+ Platinum Certified Fully-Modular ATX Power Supply
  • Operating System: Microsoft Windows 10 Pro OEM 64-bit
  • Monitor: Acer XB270HU bprz 27.0" 2560x1440 144Hz Monitor
  • Keyboard: Corsair K70 LUX RGB Wired Gaming Keyboard
  • Mouse: Corsair M65 RGB Wired Laser Mouse

Things I've tried

  • Flashed BIOS to latest.
  • Loaded BIOS defaults.
  • Performed Windows Memory Diagnostic (no problems).
  • Tried with built-in Realtek HD audio disabled in BIOS.
  • Disabled Nvidia HD Audio device.
  • Disabled Windows indexing on drives.
  • Set power profile to High Performance.
  • Verified SATA controller in AHCI mode.
  • Verified up-to-date firmware on SSDs.
  • Verified no SMART issues.
  • Tried different DDR4 3000 memory.
  • Tried different video card (my old GTX 970)
  • Tried different SSD/HDD.
  • Tried different PSU.
  • Tried with mobo and GPU drivers.
  • Tried WITHOUT any additional drivers after a fresh reinstall.
  • Installed pending Windows Updates.
  • Disconnected all USB except for KB/mouse

Relevant photos

Build picture Temps and Performance tab

0

After calling ASUS support, I ended up returning and exchanging the motherboard for a new one.

  • On your computer the memory controller is not located on the motherboard but rather on the processor itself. – Muh Fugen Mar 13 '17 at 20:25
  • Im having the exact same problem. Did replacing mobo fix your issue? – ben Jul 9 '17 at 10:18
  • @ben yes, I ended up replacing the board. – HackedByChinese Jul 10 '17 at 5:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.