0

What's happening here with google spreadsheets? I'm opening it in regular Google Chrome and it's showing just a big white block rather than the gridlines (gridlines is turned on). When I select 'new / spreadsheet' it shows the gridlines for a moment then shows this white block. Even if I enter information, once that's entered into a cell I still cannot see it.

I then tried opening this in a different browser (Canary) if that browser was too wide it showed this same white block, but then when I narrowed the browser it actually showed the cells again. But it does not do this in regular Chrome, it just shows this white block no matter the width of the browser.

How do I stop this white screen from showing and actually see the cells? See screen shot below.

What my google spreadsheets looks like :(

5
  • Seems to be a result of untested code in the Canary build: superuser.com/questions/582295/… Jan 19, 2017 at 3:27
  • @dark_st3alth No, this is in regular Chrome. Jan 19, 2017 at 3:27
  • Have you tried refreshing the cache? Google Sheets and other products use JavaScript to display the edit region. Can you confirm the same behaviour in a non-chromium based browser? Jan 19, 2017 at 3:32
  • 1
    Is the browser zoom set to something other than 100%? Sometimes that causes the gridlines to disappear.
    – Robbie
    Apr 23, 2017 at 9:14
  • @Robyn Thanks, I'll check for that next time it happens. Apr 24, 2017 at 17:14

0

You must log in to answer this question.

Browse other questions tagged .