I just wanted to point out that this user's comment fixed my problem and I'd like to give an example of how mine looked and what I changed it to.


The bottom of my C:\Windows\System32\inetsrv\config\applicationHost.config file had multiple entries for what seemed to be the main folder and then again for each individual folder. When trying to navigate to those folders I would get 550 Cannot create a file when that file already exists.

At the bottom of the bad file there was an entry for...

location path="Default Web Site"

and then additional entries under this for...

location path="Default Web Site/FAKEFOLDERNAME"

Once I removed the entries for these additional subfolders, everything worked fine.

Somehow I applied permissions incorrectly in IIS and couldn't re-do it in the GUI.

  • Is this a question, or are you simply noting that you were able to successfully resolve an issue? This area is for questions, and you do not yet have the reputation necessary to comment. Interact with the site a bit and build up the reputation necessary to make comments. – music2myear Feb 7 '17 at 23:05

Answered. See above. The issue was solved be editing the C:\Windows\System32\inetsrv\config\applicationHost.config file and removing permission entries for subfolders.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.