4

This question already has an answer here:

I have process explorer on my desktop, ho can I run it ALWAYS as Administrator?

I read this question, and this answer in particular, but it doesn't seem to work in this case.

To run as Administrator all my apps as that OP was suggesting, is an overkill for me.

I have Windows 8.1 64 bits.

EDIT: As suggested by @Overmind I tried with a short cut, but it does not work; this is what I have in its Properties:

enter image description here

In Avanzate (read Advanced), I have:

enter image description here

Probably I should have written it before: I have an Home Edition, not a Pro.

marked as duplicate by magicandre1981, Braiam, Community Jan 20 '17 at 19:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Did you try making the shortcut and enable 'run as admin' ? No reason this would not work. – Overmind Jan 20 '17 at 9:31
  • @Overmind It doesn't work. I edited the question with more details. Maybe I should have said berore: I have an Home Edition. – mattiav27 Jan 20 '17 at 10:04
  • I have that option in Windows Home. – Overmind Jan 20 '17 at 10:26
  • Note: the accepted answer on that other question has 2 methods. Did you try both of them? The second method works on an app by app basis and should work in Home edition as well. – Nzall Jan 20 '17 at 14:19
7

You should be able to find the flag to set in the Compatibilità tab.

Either directly for this exe, or after you make a shortcut.

Not the answer you're looking for? Browse other questions tagged or ask your own question.