0

As my title says, Google Chrome is not running when I try to launch it. In fact, nothing is happening. When I double click on it I see that the cursor changes to the "loading cursor" for a moment and then the system behaves as if I've never clicked or done anything.

I'm running under Windows 10 Professional 64 bits and I have Kaspersky Internet Security as antivirus.

I've tried to disable Kaspersky and the firewall but nothing has changed. I also uninstalled and reinstalled Chrome but same problem. I have even reinstalled Windows 10 and downloaded the latest update but I still have the same issue.

I searched a lot on the internet and I saw that many people had this problem. I tried everything that I found but absolutely nothing worked.

I also encounter the same behavior with Internet Explorer.

For information it used to work correctly.

EDIT:

After reading CHMartinK answer, I can say that Kaspersky is the problem. When I exit it totally, I can open Chrome but as soon as I enable it, I can't acces to any website.

  • Break all partitions, make them again, reformat and reinstall Windows. If it still doesn't work, ditch Chrome. – PulseJet Jan 21 '17 at 19:42
  • I think that it's a drastic solution to maybe use in last resort. Especially as I read elsewhere that some people did already that but still remain with the same problem. And i can't ditch Chrome as I'm a web developer so it's not for a personal use but for my work. – user688496 Jan 22 '17 at 12:54
  • Did Chrome ever work before on this specific machine? – PulseJet Jan 24 '17 at 4:38
  • Yes it used to work correctly as I mentioned it in my question. – user688496 Jan 24 '17 at 12:32
  • Then when did it stop working? Driver update? Windows update? Chrome update? Any hardware change? Spontaneous? – PulseJet Jan 25 '17 at 13:33
-1

Did you install the 32-bit or 64-bit version of Chrome?

Perhaps even more importantly, did you use the "personal" version of Chrome that installs within the user profile, or did you install the "enterprise" variety that helps ensure everyone on that local machine is using the same version? I definitely tend to favor this one… it is more of a traditional application install. Try downloading the 64-bit version and see if it works:

https://www.google.com/intl/en/chrome/business/browser/admin/

  • Thanks for the reply but I've already downloaded the 64 bit version and it changed nothing. – user688496 Jan 22 '17 at 12:55
  • That is unfortunate. Hopefully someone else will chime in with a better suggestion. – Run5k Jan 22 '17 at 21:58
-1

I have the same Issue. Have an INC open with Kaspersky and we try to fix it... still no solution. But, try to exit Kasypersky fully and then try to start chrome. The it should start. For me this is working. Exit Kaspersky Start Chrome Start Kaspersky and do not close chrome till the day ist over :-/ I wondering if it is also working for you. Regards Martin

  • This does not answer the author's question. – Ramhound Feb 2 '17 at 21:26
  • I don't know why you recieved a down vote but what you said worked. So the problem is definetly Kaspersky. On the other hand as soon as I reactivate the antivirus, I cannot acces to any website. So I'll take a look on this. – user688496 Feb 3 '17 at 2:00
  • @CHMartinK - Your comment is the exact a reason voting is anonymous. Please keep it civil in the future. – Ramhound Feb 8 '17 at 20:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.