0

I am on a Windows 8.1 64-bit machine. I installed a VPN software (Check Point Endpoint Security R75-5.41) which worked without error messages. But soon after the computer lost access to the internet. (I don't remember if the internet was gone right after the install or when I attempted to run the VPN software shortly after)

In the Network and Sharing Center it says that it is "currently not connected to any networks" (even though I'm still hard-wired to the router) and when I type ipconfig into cmd it remains blank.

Network and Sharing Center

run ipconfig

The computer still lists the available wifi networks, and lets me connect to them, but the connection still doesn't show up under "active networks". It also still shows all 3 network adapters under Network Connections. (Typically I use the Realtek controller to connect to the router per Ethernet cable, but wifi tends to work as well.)

Network Connections

I tried a series of fixes (deleted the VPN software, uninstalled and reinstalled drivers, reset winsock using netsh, deleted winsocket/2 from registry) but no luck so far.

There are multiple computers using the same internet connection, over wifi and hard-wired, so the router doesn't seem to be the problem.


ADDITIONAL INFORMATION

Running "route print" from cmd as administrator:

enter image description here

  • With the adapter enabled, do an elevated route print from cmd and then edit your answer and add the results of that here for both IPV4 and IPV6 if you can. I assume you ran the netsh winsock reset catalog from an elevated command prompt as well. I assume you already tested with having all but one adapter enabled at a time to rule out the same results per each adapter with the others disabled too. Please clarify which of the listed adapters from your screen shot you are expecting to me connecting to the Internet with as well. – Pimp Juice IT Jan 23 '17 at 19:58
  • thx @Walmart - I added the printout above. I also tested the netsh winsock reset catalog command and restarted, but no change. I have disabled/enabled the adapters at various stages during debugging, but haven't done it systematically yet, with only 1 adapter enabled. – evsc Jan 23 '17 at 20:19
  • Open the Ethernet or wifi adapter and uninstall the driver / protocol listed in them try disabling wifi while testing . – Elie Jan 23 '17 at 20:43
  • I have the same issue right now on company laptop. Uninstalling windows drivers doesn't change anything. Adding new network interface (connecting new USB network card) also doesn't solve the issue. New card has 'No internet' just as any other – Marcin Konrad Ceglarek May 15 '18 at 10:08
0

Try to use System recovery option. It was unavailable for me, because it's company laptop and I have sophos anti-virus installed, so I can't test if this would help, but so far it's the only option which I haven't tried

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.