5

I nearly always launch an Admin command prompt on Windows 10 by right-clicking Start and then choosing Command Prompt (Admin) on the "Super User / Admin" context menu....

I don't know what the hell I managed to do, but Command Prompt (Admin) is gone now. I've tried various combinations of trying to drag shortcuts to the context menu, all unsuccessful.

Anyone have any ideas on how to bring my beloved menu option back? I miss her so...

  • Are you seeing PowerShell instead? – w32sh Jan 24 '17 at 4:43
  • If this is happening after Windows 10 Creators Update (1703), it is simply because Microsoft decides to replace cmd with PowerShell. Refer to these two guides on how to change it back. – zypA13510 Jul 19 '17 at 16:57
5

Do you mean that in the Context Menu when right-clicking Start Command Prompt (Admin) is missing?

Try copying all the content from the folder

C:\Users\Default\AppData\Local\Microsoft\Windows\WinX

Into the folder

C:\Users\{your username}\AppData\Local\Microsoft\Windows\WinX

(replacing {your username} with your actual username)

| improve this answer | |
  • This is ALMOST what I want. How do I do this for ALL USERS? – Michael J. Evans Apr 28 '17 at 21:53
  • Since this is a user-specific setting/file you must do the same thing for each users folder. Instead of {your username} put theirs. – Yisroel Tech Apr 28 '17 at 21:58
  • 1
    The command prompt shortcut is in my folder already, but it is not showing up on the menu when I right click the start icon. – GShocked May 6 '17 at 1:08
3

hi guys just right click the taskbar and go to taskbar setting there uncheck the replace command prompt with windows powershell or something along those lines. and the next time u right click the windows button or press windows button plus x you will see it again!

| improve this answer | |
  • 1
    I have no idea why you got downvoted like this... This is, actually, completely true, and given that the asker never clarified which version of Windows 10 he had installed, or elaborated on his question at all like was requested, I would hesitate to say it is relevant. And given that this was the first result in Google for the scenario that I described, and was the answer I needed, I have upvoted your answer back to 0. – Joshua Parnell Sep 21 '17 at 14:34
  • This should be the accepted answer. – Jack A. Apr 6 '18 at 5:23
1

To create your own shortcut,

  • Right-mouse-click on the Desktop, select New > *Shortcut.
  • For the location of the item, enter cmd. No path or extension should be needed.
  • Name it as you like, e.g. CMD (Admin).
  • Right-click on the shortcut, select Properties, and select Advanced.
  • Check Run as administrator and click OK.
  • Click OK on the Properties dialog.

You can copy or move the shortcut to C:\ProgramData\Microsoft\Windows\Start Menu\Programs and/or C:\Users[user name]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.