0

I started the encryption process on my blank 64GB USB stick.

The process ran for about 12 hours and stuck at 21%. I paused the BitLocker encrypting process and restarted my computer.

And then I can't unlock the drive using neither the password nor the recovery key. It's it's saying "The password enter is incorrect".

I think the encryption process might had been corrupted.

I'm now trying to format the drive and use it; however, every formatting software I try tells me that the drive is write protected.

This is the result of the command manage-bde -unlock f: -pw.

enter image description here

I also tried to clear out the WriteProtect flag; however, it did not help as the USB was never marked as write protect.

enter image description here

How do I format and make use of my USB stick again now?

0

Run the diskpart clean command when the bitlocked usb drive is selected as the active drive.

  1. Open a command prompt as administrator
  2. Type Diskpart
  3. Type List Disk to view all available disks.
  4. Type Select Disk #, where # is the number of the drive you want to clean. You'll get a confirmation that Drive # is selected.
  5. Type Detail Disk to view detailed information on the selected disk to verify that the correct disk is selected. If you need to select another disk, repeat steps 3 & 4. The next step will destroy all data on the selected drive so proceed at your own risk.
  6. Type Clean to completely clean the drive.

You can now close the Command Prompt window and use Windows disk management to reformat/repartition your troublesome drive.

See https://technet.microsoft.com/en-us/library/bb490893.aspx for additional information on using DiskPart.

  • Diskpart can seem like a complicated tool to run. Could you write out the steps OP should take to perform this? – music2myear Jan 24 '17 at 23:53
  • Tried Jim Nielsen suggestion. It did not hep to resolve the issue. This is the out put of the clean command in disk part "DiskPart has encountered an error: The request could not be performed because of an I/O device error. See the System Event Log for more information." – hoanggeneral Jan 25 '17 at 20:37
  • Baring a hardware error, try and give GParted a go - create a dban live bootcd via dban.org – Jim Nielsen Jan 25 '17 at 21:26
  • Jim Nielsen, I tried to use GPart in live boot of Ubuntu to format the drive and it's saying the /dev/sdb is read only. I then tried "sudo hdparm -r0 /dev/sdb" but the issue remain unchange. – hoanggeneral Jan 26 '17 at 14:54
0

You could try a low level format tool: http://hddguru.com/software/HDD-LLF-Low-Level-Format-Tool/

  • This low level format uilt. did not help. I already tried that every early on. – hoanggeneral Feb 8 '17 at 15:35
0

I have tried a number of the items / actions suggested but nothing worked. Also I couldn't reformat the USB stick as it was 'write protected'. Even a low level formatting tool did not work (but only displayed the error it was write protected again).

When inserting the disk in a machine, I got the Bitlocker popup again if I wanted to ENCRYPT using bit locker or continue with an unencrypted disk. I first tried to select using it as unencrypted disk but after this, I was not able to format the disk :-(

Then I tried the option to encrypt the disk, as I hoped this might complete the encryption process and enable the disk again. Unfortunately I then received the message 'The drive cannot be encrypted because the file system is not supported.'

I inserted the USB stick into another machine/laptop. Then when inserting the USB stick I got the Bitlocker popup again asking me if I would like to encrypt or use the disk unencrypted. Now I have chosen for using the disk unencrypted. Then I received the popup if I wanted to format the disk which I did and hurraah... I was able to access the disk again. Unfortunately I lost the content but the (in my case 500 GB disk) was usable again.

Hope this helps.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.