1

Brief History: I HAD a Dell Latitude with native 1920x1200 resolution. I have two nice Dell 24" LCDs, also with a native 1920x1200 resolution. I used my laptop docked and everything was wonderful. Laptop broke and I replaced it with a new latitude with 2560x1440 resolution.

I just tried my new laptop and Windows 7 adjusted the resolution down to the external monitor max of 1920x1200 - good, but it set DPI to 150% which looks terrible. I took it down to 100% and now I'm seeing exactly what I want in some apps (e.g. Visual Studio) and very poor results in others (e.g FireFox)

I don't understand why some apps handle it fine and others don't. Additional examples:

Appear as Expected:

  • Visual Studio
  • Explorer
  • Start Menu
  • Computer Management

Example of inconsistent font sizes

Appear too small:

  • Window Title of most windows
  • Firefox
  • Windows Context Menu (Right click on desktop)

Is there anything I can do to fix the issue where the tin fonts (circled in red in my screenshot) scale correctly like my other fonts?

0

I had a similar issue with scaling and had to amend a few registry values to fix it. Seems to happen if you use a setting above 100% then switch back to 100%. This may or may not work for you.

Open the start menu and type regedit and then press Enter

Locate the key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

Find the value MS Sans Serif 8,10,12,14,18,24

Change from SSERIFF.FON to SSERIFE.FON (May be hard to spot the difference - F becomes E)

Find MS Serif 8,10,12,14,18,24

Change from SERIFF.FON to SERIFE.FON (As above, F becomes E)

Find Courier 10,12,15

Change from COURF.FON to COURE.FON

Restart PC

  • I found a page with similar instructions. The problem is that all 3 of those fonts were already the "E" version so I didn't have anything to change. :( – Steve K Jan 26 '17 at 11:08
  • Oh sorry man, it worked for me! Not sure what else to try except perhaps manually setting font sizes for the window title (which will break it if you change zoom again). – Syntax Error Jan 26 '17 at 11:10
  • 1
    I appreciate the answer though, glad it worked for you. Hopefully there is another trick out there. – Steve K Jan 26 '17 at 11:11

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.