I find this behavior annoying and would like to disable it. How do I do so?

1 Answer 1


Close Outlook and then delete the registry key named WindowPos at the path HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Reminders\ and restart Outlook.

Unfortunately, you may need to continually delete this registry key.

Here's a LINQPad query (as a GitHub Gist; save it on your computer and open it in LINQPad to run it) that will delete the registry key if it exists:


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.