17

Outlook 2016 includes the "compact" and "single-line" layouts when looking at mail in your folders. I have updated the view rules for all messages and folders to disable the current default behavior in which the compact layout activates automatically when the current window settings result in a width of 125 characters or fewer, instead requesting to always user the single-line layout.

However, even after making the above changes, the inbox displays each item across two lines: one for the column values such as "From", "Subject", "Received", etc., and a second line to preview the message text. When I press the Change View button and switch between the Compact and Single-Line layouts, there is no discernible difference between these layouts.

Thinking there must have been some initial setup error, I tried launching Outlook with the /cleanviews switch. I have double- and triple-checked that all views show that the compact layout has been disabled. For some reason, there is no way for me to cause the single-line layout to actually display items on a single line.

How do I correct the configuration of the Single-Line Layout in this instance?

I have included a composite image to show some of the settings I've chosen, and the persistence of the two-line layout.

cropped settings menus

22

In addition, you need to click the Message Preview button on the View ribbon tab and select Off.

1
  • Also, after 2020 Outlook update, you may want to do: View ribbon tab and Click "Use Tighter Spacing". – Paco Zarate Jan 31 '20 at 17:33
1

I started a new position with a company which uses Outlook 365, and DESPISE all of the bells and whistles Micro$oft dumped into Outlook. Geez, just give me back Outlook 97 and let me be.

Anyway, I think I found your answer here: https://www.msoutlook.info/question/message-list-1-or-2-lines

"...This is the Message Preview feature and this will prevent Outlook from showing in a true table style layout often preferred by people that have the Reading Pane on the bottom or turned off. To turn off the Message Preview feature:

Outlook 2013 and Outlook 2016 tab View-> button: Message Preview

Radio button: No AutoPreview"

Not the answer you're looking for? Browse other questions tagged or ask your own question.