8

My windows 10 laptop (Samsung NP550P5C-S05IN) suddenly started sounding very muddy and distorted. Voice sounds are very suppressed. I tried everything.

Reinstalled Realtek HD audio manager. Deleted drivers and reinstalled them.

I play Counter Strike Global Offensive and I use teamspeak to audio chat with my team. I've been using windows 10 since its release. Never had any audio problems of such kind with my PC. I don't know what to do.

Please help. Ask me to add any additional info.

Help is much appreaciated.

8
  • Have you actually rebooted? Sounds silly but most of these kind of problems are fixed with a simple reboot.
    – LPChip
    Jan 26, 2017 at 18:59
  • 5 times already :(
    – papabiceps
    Jan 26, 2017 at 19:03
  • I suspect that its a driver problem
    – papabiceps
    Jan 26, 2017 at 19:03
  • If you've removed the drivers and reinstalled them, what makes you think it is a driver issue? Jan 26, 2017 at 19:20
  • If you plug headphones in (using the audio jack, not USB headphones) does the sound improve? Jan 26, 2017 at 19:21

7 Answers 7

7

Vexed by this issue on my work-issued HP Elitebook 840 G6, Realtek Audio Driver 6.0.8809.1.

I was able to fix this by disabling Enable audio enhancements in the Signal Enhancements group.

  1. start + run > mmsys.cpl
  2. select on Headphones in playback device listbox enter image description here
  3. click properties
  4. select advanced tab
  5. unselect "Enable audio enhancements" checkbox

enter image description here

2
  • This fixed it. Thanks!
    – Dienekes
    Aug 14, 2021 at 15:46
  • 1
    I had similar issue with Windows 11 and Realtek driver for speakers. Turns out that "Audio enhancements" was set to "default" in System > Sound > Properties. I set it to "off" and then sound was OK.
    – Imran-UK
    Feb 4 at 19:17
4

I have had this problem with my Lenovo Yoga 720. I researched it on Google and the fix that worked for me is:

Open Control Panel, go the Sound section. Click on the Sound control panel which is usually on the top right. Then right click on the device and there will be a Properties option. Click the Enhancements tab and tick the Disable Sound Effects box. This worked instantly for me.

2

First step is to isolate your problem, and then go through the usual troubleshooting steps.

  • Try this guy's fix.

  • Does this happen with any kind of audio equipment (3.5mm headphones, USB headphones, on-board speakers, USB audio interface), or is it just limited to what you were using? Try another set of headphones, it could be your current set. If that doesn't work, try renting an audio interface from a local music shop, you can usually get them for very cheap if you're only using it for a day.

  • Is this isolated to Windows? Try booting off of a flash drive loaded with a lightweight Linux distribution (e.g. Mint, lubuntu). Doesn't matter if it's 32/64 bit at this point. Just make sure you're not installing it!

  • Is it isolated to your software audio sources (e.g. Chrome works, but CS:GO doesn't)? If it's just the software, reinstall and make sure you get rid of any user settings files it may have left behind. Try Discord or Skype as alternatives to Teamspeak, as it may be a problem with that.

  • Make sure it's not caused by your teammate's audio equipment. This is only likely if you're playing with a single person at a time.

  • I don't recommend starting with this, I'm not familiar with how laptops will react to it. Try a power flush. Remove all power sources from your laptop (including battery), and hold the power button for ~15sec.

That's all the advice I can offer for now. Good luck!

1
  • It worked. Out of frustration, I reset my windows. It worked miraculously. No clue what happened. Probably something's corrupt. Yeah I have ubuntu on my pc and the sound worked.
    – papabiceps
    Jan 26, 2017 at 20:52
1

I've had this issue on the last two updates to windows 10. Both times windows had changed my audio settings from stereo to Dolby 5.1. Switching back to stereo fixed the issue.

0

Does your laptop come with Dolby Digital Plus before the update to windows 10?

If so, try installing your old driver, and after that go to PCEE4 folder, DS1, or just look for any folder containing one or two msi file that says DolbyDigitalPlus. Install it, go to control panel -> Hardware and sound -> Dolby Digital Plus, click the power button icon to turn it on, then off. That might be able to fix the sound problem.

0

My laptop suddenly had MaxAudioPro on it one day—probably automatically by Windows Update. Whenever I listened to stuff on my headphones, everything sounded tinny and as if there was some software trying to make it sound like the sound was coming from the room instead of from my headphones. If I listened to the same thing on my phone, the audio sounded correct (like how my PC sounded before it started sounding tinny one day).

I opened MaxAudioPro and hit the switch inside it to disable all effects and that fixed the issue.

I use an external USB-C DAC, so when I was comparing my computer’s sound to my phone’s sound, it was the same sound card. That is how I knew the issue was isolated to software on my PC.

-1

First, try running the audio troubleshooter. It might be able to fix the audio problems automatically. Select the Start button, type troubleshoot, and then select Troubleshoot from the list of results. Select Playing Audio > Run the troubleshooter.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .