1

I am getting "access denied" on quite a few directories, spread over quite a few partitions.

In this case, I am trying to execute a program. I have previously had the problem when trying to create or delete a file.

SETUP.EXE The system cannot execute the specified program.

I have tried:

  • right click the folder, got to the security tab & set all permissions for everyone mentioned there : system/my account/administrators (which my account is).
    • I also tried a suggestion from a MS guy on an MS forum of adding "Everyone".
  • takeown /r /SKIPSL /f directory
  • icacls directory /T /L /Q /C /RESET

  • control panel/users/set UAC level to lowest

  • registry, set HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System to 0

I rebooted after each of those, and none helps.

I have Windows 10 home, so don't have access to the Policy Editor, if that might help.

enter image description here

enter image description here

enter image description here

Does anyone know how I can correct this problem?

1

You should try the "takeown" command, it lets you take ownership of a file/directory. If you want more info then just type "takeown /?" in the command line.

Source: http://windowsitpro.com/windows-vista/taking-ownership-file-or-folder-command-line

  • I tried it, to no avail :-( – Mawg Jan 27 '17 at 17:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.