Initially I used regback registry to fix USBPCap USB not working problem . After sometime It gave 0xc000021a BSOD . So i used Windows 10 iso to repair and messed it up with bootrec and bcdedit commands. Tried SFC and dism but no results. I am able to boot PC only by disabling driver signature enforcement(which stays till restart). I remember I had deleted some OEM*.inf before bootrec. Incidents may not be related. Minidump on debugging show ntoskrnl.exe to be the problem. Please help. I don't want to reset since my PC is highly customized desktop environment. Only one dump because I cleaned temp files recently. Will provide more dumps soon if needed. Minidump2 Another minidump. Minidump3

  • this is difficult to debug. Try the suggestions from Microsoft: msdn.microsoft.com/de-de/library/windows/hardware/… Jan 28, 2017 at 8:35
  • You'll have to at least post the minidump file for us to look at. The bugcheck code by itself is not at all enough. Jan 28, 2017 at 14:55
  • the link is missing the decryption key and the dumps are not helpful . try the suggestion from the Microsoft link. Jan 28, 2017 at 19:45
  • Link fixed. I already tried all those. PC does not boot up in any mode(even safe mode) except disable driver signature enforcement till restart(not startup due to fast boot). Also disabling driver integrity check doesn't work. Only disable driver signature enforcement works.Thx
    – Anutrix
    Jan 29, 2017 at 5:13

1 Answer 1


I finally solved it updating using official latest Windows 10 1607 ISO file. Even though PC is sluggish there is no BSOD. OneDrive and Bluetooth icon have been enabled on startup (I had disabled those=Maybe the cause[Not sure]). For others on how I did it:

  • Get Rufus.
  • Set Browser user agent as Windows XP (UserAgentSwither for Firefox) or use Windows XP PC.
  • Go to official link.
  • Download ISO.
  • Use Rufus to burn ISO to USB.
  • After burning, run setup.exe .
  • Accept All Updates.

Thanks to everyone on tenforums for help. I learnt a lot. Special thanks to axe0.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .