1

I just recently bought one of these to make a homelab. I was going to buy more but it seems whatever I try it will not work, I’ve tried booting ubuntu server from USB (one setup through a uui and another with win32diskimager, directly written to USB) that didn’t work, now I also got a DVD drive (USB) it detects the USB drive but does not even attempt to boot Windows Server 2012, ubuntu server 16.04/16.10.

I did manage to get it running once unbeknown how I think I messed with the BIOS to boot ubuntu and it worked then but I cannot remember what I changed, anyway it installs, I install the grub bootloader and it still won’t boot the HDDs.

The Server:

  • GA-3CESL-RH 1.7 Motherboard
  • 2 × 2.1 GHz Opteron (2373) Quad Core - CPUS
  • 16 GB Samsung ram
  • 4 × 3.5 SATA 250 GB HDDs

Has anyone got any advice on this server in order to make things boot from USB, it’s an odd thing to bump into as every review I read said it was a good server when I cannot get it to boot anything right now.

Any BIOS updates available? I’ve searched gigabyte and found version f6, however the BIOS version is 1.84 on the BIOS screen so I fear updates as of bricking.

  • Hi, were you able to solve this? I've run into the same problem. – bytefire Nov 18 '17 at 10:49
0

Ah found it.

  1. Plug bootable USB in a port at the back.
  2. Power on CS24-NV7 and hit F2 to enter BIOS
  3. Go to Advanced > I/O Device Configuration
  4. Enable 'USB port control'
  5. Save and exit
  6. Hit F11 to get boot menu. It will show USB as one of the options.
  7. Select it to boot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy