42

So, the 'right' half of my pair of headphones broke (the transducer+wire are fine, but the earpiece broke on the headband and so the earpiece won't sit over my ear). So now the right channel is being broadcast to my cube neighbors when I wear my headphones. Yes, they look very silly.

Is there a way to ensure, in Windows XP (or Windows Media Player), that all stereo sound is downmixed to the left channel only (ie, in mono) so my neighbors don't hear my music? I know that I can setup the mixer to set the balance to 100% left, but information in the right channel won't be heard.

  • I discovered that my soundcard driver has "mono laptop speaker" setting, but this didn't work; I can still hear stuff out the right-hand speaker. – J. Polfer Mar 8 '10 at 14:53
  • 3
    So why don't you set the balance to 100% left after selecting Mono Laptop Speaker? That should work. – Mehper C. Palavuzlar Mar 8 '10 at 15:07
  • Ya know, I think your'e right. The audio in both channels is the same when Mono Laptop Speaker was selected... setting it to 100% left worked. – J. Polfer Mar 8 '10 at 15:26
  • Update for Windows 10 (yes adjusting levels to L=100, R=0 [or reverse] still emulates "mono" -- Needed if you broke a speaker) Windows icon/button-->Settings-->search "sound"-->Speaker (RealTek)-->Properties-->Playback-->Levels-->Balance-->Set. --OR-- Control Panel-->Hardware & Sound-->Sound-->Manage Audio Devices-->Speaker(RealTek)[Playback tab pre-selected]-->Properties-->Levels-->Balance-->Set. Either way click "ok" 3x to set & exit the maze. – Tapper7 Nov 19 '16 at 4:19
11

Did you check Control Panel > Sounds and Audio Devices > Audio > Sound Playback > Advanced ? You can set the speakers to all possible "Mono" choices you might have. Then set the balance to 100% left. That should work.

  • 30
    I wish I actually had mono options in that menu. – user2357112 Jul 2 '14 at 7:45
40

Windows 10 Creators Update added a new option that forces audio output to be mono. To enable it, open the Ease of Access settings (Win + U), select Other Options in the left pane, then scroll down to the bottom and enable Mono Audio.

enter image description here

  • 1
    This should be the accepted answer. – snickers10m Aug 13 '17 at 2:40
  • 4
    I agree this is a great answer for most of us, but the question specifically asks about Windows XP..... so technically this answer doesn't answer the question. – Kyle Martin Aug 24 '17 at 18:16
6

I tried to mix the two channels and I can't in Windows Media Player or the Control Panel.

But I opened the file with VLC Player and the audio can be changed from the "Audio" menu under "Audio Device"

enter image description here

  • 2
    The ability to go mono in Windows XP was later removed and isn't available in Windows 7, as confirmed by Microsoft Support (not sure about Vista though). But a sound driver can provide it as an added benefit. – Oskar Duveborn Sep 3 '12 at 11:58
5

Try "Virtual Audio Cable":

  1. Create virtual line(One will be created after installation)
  2. Set it as default sound device
  3. Run "Audio Repeater" from VAC folder in start menu.
  4. Set your virtual line as "Wave in" and your real audio device as "Wave out".
  5. Select Mono for "Chanel config" and click start, it's done!

Note: the mixed mono sound may be directed to LEFT channel only, I think it depends on device. Enjoy.

  • Didn't work for me, no sound, however it led me to VB-Audio VoiceMeeter, which worked, is free, and has a better UI. – Zook Nov 19 '16 at 6:19
5

Go to Control Panel > Sound, double click "Headphones" in the Playback tab.

In the Enhancements tab, check the "Headphone Virtualization".

  • The "Virtual Surround" enhancement can also kind of makes the sounds appear in both audio channels, which is handy when a video say only has audio on the left channel. – Matthew Lock Sep 23 '15 at 7:49
  • This doesnt provide the desired result. This copies left to right (and vice versa), but it diminishes volume approx. 80%. now, Uneven volume level is problem . the annoyance level of buggy stereo sound . goes from 100% to 80%. in the end, you are still annoyed . – bh_earth0 Oct 27 '16 at 8:29
3

I know this is an old post but people may still be looking for an answer, and I have found it.

About two or three months ago my left speaker in the laptop died. It did not bother me because most games and music seemed to sound just fine with one speaker. Movies and such usually get routed through the headphone jack to the surround sound system. But today I wanted to listen to a podcast and there was no sound.

Windows volume meter showed there was in fact something playing but it was not coming out the right speaker. I tried playing something else and it played fine. So I figured that the pod cast must be playing only out the left channel. So started my quest, to set windows 7 up to play sound in mono. Going to playback devices and configure for the speaker only had a stereo setting.

I have a realtek driver loaded and nowhere could I find a mono setting. So I finally ended up at the realtek site and downloaded a generic vista/win7 driver. It did not want to install because the driver was not signed. I uninstalled the old driver. I tried again to install the generic driver I had just downloaded without success. So finally I decided not to use the setup.exe and instead double clicked on alcupd.exe (the driver update program).

Success!!!

Only thing is that because I uninstalled the laptops sound driver, I no longer have any of the environment or equalizer settings. Not a big deal for me, If I need them I will just re-install the laptop sound drivers. So I right click on the speaker icon in the taskbar and choose playback devices, then the properties for the headphone. I renamed headphone to Internal Speaker.

Then under enhancements I chose Headphone virtualization. Success, now can hear both the left and right channels on the one good right speaker, with just slightly less volume. I was able to hear my podcast just fine with the new settings.

So I guess "Headphone virtualization" equals Mono sound. Hey it works for me, maybe it will work for you.

protected by Community Mar 3 '15 at 16:13

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.