5

There is a feature in SLIMJET, which offers an option to not load background tabs at startup. In which tabs are shown in the tab strip but not loaded until you click on it. This feature is also available in FIREFOX also by default.

Chrome Version : 56.0.2924.87

I have read another post here saying

To actually disable:, type in your address bar: chrome://flags, then disable this flag: #automatic-tab-discarding (Turn it to 'Disabled' from 'Default')

But this thing is also not working in Chrome 56.0.2924.87

So please kindly enlighten me.

6

Automatic-tab-discarding is only for those tabs that have been discarded (content deleted) due to chrome's lack of RAM (PC in which Chrome is running lack of free RAM actually). The behavior with discarded tabs is to reload them only when you click on them hence not consuming RAM until you're actually interested in seeing them. Chrome will only discard tabs when it's short of RAM.

What you should do to solve your problem (which is a different thing ) is :

  1. Type: about:flags
  2. Locate the flags Offline Auto-Reload Mode and Only Auto-Reload Visible Tabs
  3. Select disable and enable respectively

chrome flags - Auto-Reload

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.