0

I have setup a PPTP VPN on my Watchguard x550 with appropriate user and policies. I have tested this connection with Windows 10 client setup and can access my office subnet resources. My goal is to connect an SIP phone (no built in VPN) to my PBX.

I purchased a Linksys e1200 v2 with DDWRT (Build 19519) which I attached to my Google Fiber network box. I have tried a few different scenarios, but I am unsure if the PPTP should be configured via the WAN, or Services-VPN CLient setup. I have tried both but do not seem to get access to my office network in either fashion.

My office subnet is 192.168.18.* The PPTP VPN is set to offer 192.168.118.* for DHCP Clients.

Google Fiber box at home is 192.168.1.1 DDWRT router has an IP of 192.168.2.1

Currently I have Services-VPN Client setuP

Server IP=office IP address

remote Subnet= 192.168.118.0

remote Subnet=255.255.255.0

PPTP Username=username PPTP password=password

Any guidance is appreciated.

  • 1
    DD-WRT is ok for vpns, but it has no gui for it whatsoever. The best I have used for VPN's is pfsense and mikrotik. – JohnnyVegas Feb 4 '17 at 21:26
0

I was able to make this connection through the Setup-Basic Setup WAN Connection Type - PPTP

The key for this to work for me was entering the VPN IP address in both Gateway fields, as follows...

Connection Type= PPTP

Use DHCP= Enabled

WAN IP Address=(Automatically sets by my Google Fiber Network Box)

Subnet Mask=0.0.0.0

Gateway=VPN address

Gateway(PPTP Server)=VPN address

Username=[vpn_username]

Password=[vpn_userpassword]

I also added "mppe required,stateless" to the [Additional PPTP option] area

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.