2

I did a clean install and tried to refer my default folders (videos/documents/desktop/music/downloads) to folders on my D: drive. I guess I accidently selected the same folder for documents and desktop. When I try to change the location of one of them they both refer to the same location, they also take each others name (they are both called desktop or both called documents)

enter image description here

bureaublad is dutch for desktop.

for example I change the location of desktop to d:/desktop the location of documents also changes to d:/desktop.

I rebooted multiple times, I tried to select move files when changing location and also clicked dont move files but nothing helped.

How can I avoid the location change changing both the locations?

2 Answers 2

3

I guess you can go to the registry and change it manually:

HKCU > Software > Microsoft > Windows > CurrentVersion > Explorer > User Shell Folders

Then logoff or reboot the computer to apply the changes.

Source: https://adamclark.wordpress.com/2009/09/14/setting-my-desktop-location-with-windows-7/

2
  • Thank you this works, any idea on how to change the name? The location is changed succesfull but I still have two folders called desktop. Editing the name under right click properties is disabled. Feb 5, 2017 at 18:15
  • open %userprofile% and F2 the folder. Don't forget to logoff to apply. (PS I'd be glad if you accepted my answer.) Feb 8, 2017 at 21:03
0

https://www.winhelponline.com/blog/shell-folders-merged-music-videos-same-folder/ Extremely helpful.check this link.I had the same problem

1
  • Welcome to Super User! Please quote the essential parts of the answer from the reference link(s), as the answer can become invalid if the linked page(s) change.
    – DavidPostill
    Dec 20, 2020 at 10:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.