1

I am on Windows 10 PC that connect my router through Wifi and my android phone also connected to my router through Wifi but when I use file explorer app on the cell phone and enable file transfer I get the address ftp://192.168.0.11:2121 to use on my windows but I get this message:

enter image description here

I tried to ping 192.168.0.11 and I get normal response so why I can not access my cell phone on this address ?

3
  • 1
    Check your firewalls – DavidPostill Feb 5 '17 at 18:05
  • I disabled my firewall same problem – William Feb 5 '17 at 18:09
  • all file manager apps does not work on my Lenovo K4 phone while it work normally on another phone same network and same router – William Feb 6 '17 at 0:23
1

Whatever file explorer app you are using on the phone probably requires a user name and password to access the exposed shared folder. Not knowing what app you are using, I cannot help with that information.

There are many other apps that allow sharing data with Android. Some of the best ones are :

  • AirDroid - allows much more than just file transfer, but the transfer is slower.
  • The combination of SSHDroid on the phone together with WinSCP on the PC does file transfers at full speed for the connection.
1

There are a couple of different options. The one I like is called Servers Ultimate Pro. It lets you run all kinds of servers on your phone, including SFTP.

1

Install WiFi File Transfer on your android device and run it , it will give you an IP address ; a username , a password and a port , you should allow the port through the firewall .

Open the browser on your PC , type the IP address and give your username and the password to connect.

1
  • it work on old phone but my new K4 it does not work !! any ideas ? – William Feb 6 '17 at 0:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.