2

How would I cancel a password auto type (initiated by Ctrl + Alt + A) after Keepass begins typing?

I've tried pressing Esc repeatedly, but to no avail

  • Wait till it finishes? – DavidPostill Feb 5 '17 at 18:04
  • That is not an option in this case – J C Feb 5 '17 at 18:06
2

Try Win+L

I don't know a good way to cancel auto-type. I don't think there is one. At least I didn't find anything in the options.

Even with the options below, there is no elegant way to break out of a currently running auto-type.

Assuming you are on windows: The only thing that worked for my was to immediately lock the workstation with Win+L.

General Auto-type safety

Auto-type is a bit a of a foot gun for me.
You can set these options to make it a bit safer:

KeePass Options: Auto-Type

Another idea: remove ENTER from auto-tye entry

If you want avoid typing and sending your passwords into the wrong window you could also try to remove the final ENTER key from the auto-type sequence.

That will make it less comfortable. You will have to press Enter manually before you can actually log in. But it may also give you another chance to not post the password somewhere it doesn't belong.

| improve this answer | |
  • Although it doesn't answer the original question, your "another idea" is a suitable compromise. – J C Oct 26 '17 at 2:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.