I have a modem (Zyxel P660R) wireless Router (ASUS RT-AC68R) combination. The default IP address for both units is So I changed the modem address to and can access now both units. Internet works, but really slow and I'm getting a lot of 'server not found' error msgs. I found hints, that the modem needs to be in bridge mode, which I could define. I just wonder, where to define the ISP information in this situation? Clarification would really be appriciated.

  • I would check out the status page of your Modem and make sure your SNR is a reasonable level, 28-35 db, this would indicate that there is an issue with the physical line. – t a b designworks Feb 6 '17 at 16:18
  • Your modem is a router... why have 2 routers? Change the Asus to and turn off DHCP, then set the modem to and connect it to a LAN port of the Asus. You will use the Asus essentially as a switch and wireless access point, and the Zyxel will be the primary router and DHCP server. Otherwise, see if you can put your DSL modem into bridged mode somehow so that you can get a public IP directly from the modem to your Asus router, might have to contact your ISP to see the process for that. Having a NAT firewall router behind a NAT firewall router is just asking for issues. – acejavelin Feb 6 '17 at 17:02

Your Zyxel box is a modem/router. If you don't see a configuration option to disable its NAT and DHCP server features to make it just a transparent bridging modem, then it may not be capable of being just a modem. Note that if your ISP requires PPPoA, it probably can't bridge over that kind of link, so you probably can't turn NAT off in that case. If your ISP requires PPPoE, you might be able to disable PPPoE in the Zyxel box, and that might allow it to show you the settings to disable NAT. Then you'd need to configure your ASUS box to do PPPoE and NAT.

If you can't work out a way to make your Zyxel box be just a modem, you could decide to live with it and set your ASUS box to be just a transparent bridging AP.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.