0

I used the Fedora Media Writer to create a Live USB. The USB stick had 124 Gigabytes on it. Once the Writer downloaded, i immediately clicked the 'Fedora Workstation' option, and the system was written to the flash drive. Now, I've gone through every option available to me, and i can't boot my PC with the flash drive, and neither windows nor the Writer itself can format the drive. Please help me.

0

You can sometimes format tricky disks through either the Windows Disk Management utility or using the diskpart utility in Command Prompt. Both are fairly straightforward processes.

You may need to check your BIOS settings. Typically when I boot devices to flash drives with live systems or OS installations I look for things such as:

  • Disabling Secure Boot
  • Disabling Fast Boot
  • Enabling Legacy Support
  • Enabling CSM
  • Boot override functions
  • etc.

It varies from device to device, but if you toy around with those you should get in eventually. I also tend to have far more luck with writing ISOs to flash drives using a program called Rufus.

  • Thank you, I will contact you in the morning to tell you of my success/failure. – user642478 Feb 9 '17 at 2:02
  • 1
    I have successfully formatted the drive, thank you. – user642478 Feb 10 '17 at 15:05
1

On most computers you need to press a function key (top row of keyboard, keys starting with "F") while booting to boot from removable storage such as your USB drive. Typically the key is F1, F2, or F12 but Google this to be sure.

If you still need help, please define "every option available to me" so we understand which specific steps you've tried.

0

When you insert the drive with Fedora Media Writer running, you should see something like this:

Fedora Media Writer screenshot

with a message that says

You inserted Generic Flash Disk (2.1 GB) that already contains a live system.

Do you want to restore it to factory settings?

... with, possibly, an actual brand instead of "Generic" and a different size (in your case, much larger). If you don't see this, and you can't boot from the drive, and you can't reformat it by other means, I think it's very likely that the drive has simply failed. Try another one.

  • I've already tried the Fedora Media format, and it's failed. A window for Windows format popped up as well, and it failed. So I just blew $20 on a flash drive? – user642478 Feb 9 '17 at 15:23
  • At $20 for a 128GB flash drive, it's basically a miracle. There's no way they could reach that price point without accepting an above-zero rate of defects. If it's new, I'd exchange it under warranty. – mattdm Feb 9 '17 at 15:25
  • To install Fedora Workstation, you only need a 2GB flash drive; anything else is overkill. Of course, it's less useful for other things. – mattdm Feb 9 '17 at 15:27
  • The drive has been successfully formatted, I think it was just a problem with the laptop. – user642478 Feb 10 '17 at 15:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy