1

The router is a TP-LINK TD-W8951ND.

I tried to access the configuration page through Wi-Fi and through wired connection both didn't work. I tried restarting (the problem has been persisting for a while actually) i also tried using a different browser and different computers but all without luck.

The default gateway is 192.168.1.1 and the ping works well. I can't seem to figure out. Any help would be appreciated.

Screenshot of the problem

Diagnosis Result

21
  • You've checked the connection with ping, but have you done the other suggested checks (proxy/firewall and diagnostics)?
    – AFH
    Feb 7 '17 at 21:01
  • I don't know how to do that to be honest Feb 7 '17 at 21:07
  • Did you do any initial configuration already? In other words, something that may have changed the router's access method? If not, you are simply trying http://192.168.1.1/ in your web browser, correct?
    – Run5k
    Feb 7 '17 at 21:15
  • The suggestions appear to be links, so click on them and take it from there.
    – AFH
    Feb 7 '17 at 21:18
  • 2
    I would try resetting the router to factory defaults, then see if you can access it via a hardwired Ethernet connection: tp-link.co.th/faq-140.html
    – Run5k
    Feb 7 '17 at 21:32
3

I had similar problem and accidentally found the solution for it. This is how I solved my problem to view router home page.

First in windows go to control panel> Network and internet

enter image description here

from the Network and Sharing Centre go to View network computers and devices inside that window you can see your router device. Using third mouse key open menu in your router device icon and select first option View device webpage. It should open 192.168.1.1:xxxxxx page with your router home page. I am guessing that 192.168.1.1 requires certain port to open the router home page.

2
  • 1
    That's great, very very very thanks for you, I'm waiting this answer for many many month.
    – newbie
    Mar 17 '18 at 14:19
  • thanks for the answer @Eka, do you know where to look in MAC for the same?
    – Hitesh
    Jan 19 '21 at 11:16
2

It’s probably because the router firewall is enabled and prevents the other devices to connect to it. In this case you have to reset the router (by pushing the reset button with a pin or power off then power on after about 15 seconds). When the router comes up, you can access the admin page only for about one minute. In this period, you have to login the admin page, open the firewall tab, check the disabled radio button and save the new setting. Perhaps you have to do this procedure more than one time, because the connection may be lost sooner than you can change the firewall setting. During connecting to the admin page, you have to refresh the http://192.168.1.1 address page (by pressing F5) again and again to be loaded. After you have changed the firewall setting, the router admin page will be accessible in a normal way.

1
  • Do you have two accounts with similar names? They should be merged if so. Please see help centre for assistance
    – Dave M
    Mar 31 '18 at 20:51
0

It seams you are not the only one who experienced this problem with this router.

http://forum.tp-link.com/showthread.php?3790-TD-W8961ND-cant-access-router-login-page

Router has some memory problems - probably low memory after some time and can't handle web requests. Suggestion is to disable UPnP in router. UPnP service is memory hungry and disabling your modem could have enough resources for web requests.

0

If it is one of those lovely TP-Link bugs, then all bets are off. However, try some basic troubleshooting first:

  • Disconnect the WAN-side cable (phone line or ethernet, assuming it is either of these).

  • Also applies to LAN-side access: Make sure you access it with ethernet cable and isolate the router to just the one ethernet cable and client PC that you're trying to access the config page with.

  • Do all this before booting the router to make sure the boot is 'clean'. Do you see the same issue?

If not, it suggests that something is interfering when other connections (WAN, LAN, WiFi) are plugged-in/active.

This may be at worst, a specific attacker, or otherwise anything of: some buggy process on any connected device, or some network connection type (overloading, bug, etc). As suggested, the router running out of RAM (and a bug in handling this condition) is a common problem, especially under heavy load.

Also, check that there isn't some sort of firewall setting on the router (or even your PC) blocking your client IP from accessing the web interface. Some routers support this.

I would strongly suggest to always disable uPnP as mligor has suggested. It is way too much of a security risk and if you need to open ports instead of uPnP's automated method, do it manually and learn what this entails. Also, disable remote administration and set a strong admin password.

0

Reset the router to it's factory defaults as described in the Users manual. There is no good reason you shouldn't be able to reach the (web) configuration. If your first attempt to reset to factory defaults fails, do try again. These things are not precision devices, and can fail quite miserably. It may take several attempts to bring it to Factory Default. In case you're also wondering; Windows will not attempt to block you're ability to connect to your router unless of course you've made additional changes to the defaults in the windows firewall.

Lastly, even as obvious as this may seem. Do check that the network cable(s) are firmly inserted, and the ports indicate they're active (light and, or blinking).

0

I recently observed the same symptoms, and my solution isn't listed here, so in case this helps someone...

When trying to load the router's configuration page, I saw ERR_CONNECTION_REFUSED in Chrome, I could load all other pages from the internet, I could ping the router's IP, I could log in to the router's configuration page from other computers.

In my case, I had some other virtual networks set-up on this PC from Oracle's VirtualBox (using Vagrant scripting). These were set-up to allow local development servers to be accessible from the real network, and were likely routing the local traffic to a virtual local server for some IP addresses (like the router/gateway).

My fix was to open Window's "Network Connections" page, and disable those added virtual networks. The router's config page was able to load immediately after.

PS: I've not had this trouble with VirtualBox/Vagrant before, so I'm sure one of the guest/host IP domains/ranges in one of the virtual servers were in conflict this time. This laptop moves to different networks, so the IP domains change often.

0

You can set IP manually also.

  1. like IP: 192.168.0.2

  2. Mask: 255.255.255.0

  3. Gateway: 192.168.0.1

  4. Then go to browser and go to url: 192.168.0.1

Not the answer you're looking for? Browse other questions tagged or ask your own question.