1

I am using a template created by a French author in Word 2016. For documents generated with this template, Word Options > Language is English, but Insert > Caption generates French names (Tableau for Table, for example).

How can I force the template or document to be consistently in English so that I get Table instead of Tableau?

1

Ensure that the entire document's proofing language is set to English. Remember that proofing language is set for each word, even each individual character, not for the document as a whole, so even a single character in the wrong place can throw it off.

Open the document and hit Ctrl+A to select all text and objects in the document. Then go to Review | Language | Set Proofing Language and ensure it's set to "English".

1
  • I did this accidentally yesterday after posting (trying to fix the spell check which was in French too), and when I changed to English, it asked if I wanted to change the template. So it seems to have solved my problem, thanks! – KAE Feb 15 '17 at 19:59
1

You can do it in two ways:

  • For all documents: Warning: this will select the default language for all your documents. Go to Review ribbon > Language > Set Proofing Language, then select your language and click on the Set As Default button.
  • The second option is setting the language at document level: open the Home Ribbon and right click in the Normal style, select Modify Style, then, with the Normal style selected, open the Format menu, select Language and select your preferred language for this document. Close the language selector and make sure you have the "Only in this document" radio button selected.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.