I need the alt-tilda combination for my IDE's (by JetBrains), however Ubuntu insists capturing this combination for in-app windows switching.

Tried following several guides (both ccsm and dconf-editor), however this combination still remains captured by Ubuntu.

Anything else I can try in order to finally disable it?

  • It worth mentioning that it worked for me on Ubuntu 14.04, and even carried to previous installation of 16.04 during upgrade, however same steps stopped working for me on a fresh install. – SyRenity Feb 14 '17 at 18:38
  • did you ever find a solution? It seems like there are many keyboard settings that you need to change on Ubuntu for keyboard centric IntelliJ to work cleanly. Maybe someone should create a script for this? – Gary Aug 8 '17 at 18:00

For Ubuntu mate 16.04:

In menu: System -> Preferences -> Hardware -> Keyboard Shortcuts

Find a group "Window management", then there is an option "Move between windows in an application, using a popup menu".

Change it to something like Shift+Ctrl+Alt+A

  • It's similar for Gnome in Centos 7.5. In gnome-control-center it's labled Devices > Keyboard > "Switch windows of an application" ** note that you MUST set the hotkey to some combination (e.g. something long like alt + ctrl + shift + pause, or something you do not use). If set to 'disable' it will, for some reason or another, still proc. Just glad to have it gone, thanks for your insight Artem L. – Hunter Frazier Jun 14 at 22:51

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.