I need the alt-tilda combination for my IDE's (by JetBrains), however Ubuntu insists capturing this combination for in-app windows switching.

Tried following several guides (both ccsm and dconf-editor), however this combination still remains captured by Ubuntu.

Anything else I can try in order to finally disable it?

  • It worth mentioning that it worked for me on Ubuntu 14.04, and even carried to previous installation of 16.04 during upgrade, however same steps stopped working for me on a fresh install.
    – SyRenity
    Feb 14, 2017 at 18:38
  • did you ever find a solution? It seems like there are many keyboard settings that you need to change on Ubuntu for keyboard centric IntelliJ to work cleanly. Maybe someone should create a script for this?
    – Gary
    Aug 8, 2017 at 18:00

2 Answers 2


For Ubuntu mate 16.04:

In menu: System -> Preferences -> Hardware -> Keyboard Shortcuts

Find a group "Window management", then there is an option "Move between windows in an application, using a popup menu".

Change it to something like Shift+Ctrl+Alt+A

  • It's similar for Gnome in Centos 7.5. In gnome-control-center it's labled Devices > Keyboard > "Switch windows of an application" ** note that you MUST set the hotkey to some combination (e.g. something long like alt + ctrl + shift + pause, or something you do not use). If set to 'disable' it will, for some reason or another, still proc. Just glad to have it gone, thanks for your insight Artem L. Jun 14, 2018 at 22:51
  • Same as @HunterFrazier's comment, on Ubuntu 20.04 the shortcut is called "Switch windows of an application" too and must be set to something else Aug 11, 2021 at 17:14

For CentOS 7.4 Linux and more recent versions, probably:

Confirm what ArtemL and Hunter Frazier said. This saved me a lot of time. I have to start "gnome-control-center" from a terminal window, then Devices > Keyboard > "Switch Windows of an Application" has to be set to something. On my CentOS-7 machines, the option default is indicated as "disabled", but it is in fact, still active. Specifically, I changed it to "shift-ctrl-alt-w". This solved a serious problem where an old APL application, running inside an emulator (DOSbox) was not able to use the APL "diamond" character, generated by the "alt-~" (alt-tilde) sequence. On CentOS-7, there is no "System / Preferences ...", and the "Tweak" tool is of no use for this. Thanx for posting CentOS info.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.