2

Like the title states, I have downloaded an iso for Windows 10, and etched it on an 8GB USB flash drive. My purpose is to get rid of an Ubuntu 16.04 LTS installation; and install a brand new Windows 10 OS. I am currently using a Samsung 850 Evo 250gb SSD.

Btw it's a relatively new machine; I built it back in 2016, which means that it's not even a year old, and to date, has run successfully Windows 10, 8.1 and Ubuntu. So this might not be a hardware issue. Please note, that all of those versions in the past have been installed using a USB like I am using now.

With my USB plugged in, and me being able to select it as the boot method, the PC either boots into Ubuntu like nothing happened, or I get four choices from a GNU/GRUB screen.

The four options in the GNU GRUB are as follows:

1.-Ubuntu
2.-Advanced Options for Ubuntu
3.-Memory Test (memtest86+)
4.-Memory Test (memtest86+, serial console 115200)

Also, it must be noted that the entire drive except for some swap memory space is laid out for Ubuntu and I have nothing else on this SSD.

Why am I not booting into the Windows Installer Screen?

Is there something that I am doing wrong?

  • 1
    You need to go into the BIOS and make sure that USB boot is above the hard disc in the boot order. You may need to have the W10 installation disc inserted while you do this. – AFH Feb 14 '17 at 13:28
  • @AFH i already placed it in the proper order, and nothing happened. Also I must note that I never installed a CD reader because I figured that computers didn't need one anymore. That's why I was doing it with USB; might this be the problem? – rook21 Feb 14 '17 at 13:31
  • 1
    I can only assume that you did not create the USB correctly and it is not being seen as bootable. Did you use unetbootin (Linux) or rufus (Windows)? – AFH Feb 14 '17 at 13:35
  • 1
    @AFH No, i created it on a Mac. However I will try it again but creating it from within Linux. And I see your point; you're probably correct. – rook21 Feb 14 '17 at 13:37
  • 1
    The other consideration is whether your current installation uses EFI: if you're currently using legacy boot, you should set it to EFI mode for the W10 installation. – AFH Feb 14 '17 at 13:40
2

You can create a Windows bootable USB from Ubuntu through winusb

Install it:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt update
sudo apt install winusb

Create it :

sudo winusb --format </path/to/windows.iso> <device>

Use sudo fdisk -l to get the right <device>

Also you can use unetbootin montionned on @AFH comment's :

sudo apt-get install unetbootin

From the BIOS settings set the USB on the first boot order (verify the legacy boot order and the UEFI boot order too) . Or you can select to boot from USB directly (It depends on your BIOS manufacture)

| improve this answer | |
1

in addition to @Blaine answer: sometimes the USB flash itself is the problem. i have a 8 GB transcend that cannot boot anything for some reason, no matter what option you choose in BIOS or what have you done to it to make it bootable. try changing the USB Flash. Might do the trick

| improve this answer | |
  • Also great addition, however I can't give upvotes because of my rank. – rook21 Feb 14 '17 at 23:28
0

Summary of things to consider:

-You must select the usb to boot from in BIOS, not GRUB
---Sometimes the USB is hidden under the "hard drive" menu. Make sure it's set to boot to your usb before your hdd

-Ensure you have burnt the disk properly (i.e. rufus on windows, startup disk creator on ubuntu), and not just copied over the .iso file.

-Your boot mode probably has to be set to UEFI instead of Legacy

| improve this answer | |
  • Also great addition, however I can't give upvotes because of my rank. – rook21 Feb 14 '17 at 23:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.