4

I bought WordPress hosting on GoDaddy and they don't provide cpanel, that's why I am using Filezilla for transferring the files (SFTP) using Windows 10. But it is giving me this error:

Error:  Network error: Software caused connection abort
Error:  File transfer failed

I also tried winSCP, but still, have the same problem there too.

2
  • 1
    And to better contact godday support, as we are unlikely to help you anyway! Feb 15, 2017 at 13:05
  • I solved this by changing my DNS to google: 8.8.8.8
    – Morten
    Aug 16, 2017 at 12:04

5 Answers 5

2

Same here, FileZilla to GoDaddy – tried EVERYTHING. Even tested other FTPs I have with other clients and they worked.

Finally, just to see ...

On Windows 10:

ipconfig /flushdns
ipconfig /release
ipconfig /renew
ipconfig /flushdns

Now FileZilla is screaming the files up!

Update: Day after original post above. This fix works for me. Went to FTP once again. Same issue came back. I followed the 4 steps above. Back to normal now.

1

I was having this issue, exactly as you describe it. I called godaddy and what they did was flush the cache and permissions on their side. This fixed my issue immediately. The tech on the phone said he's never seen this issue before, so I'm guessing its a newer/uncommon bug... but who knows.

I'd recommend calling them and having them do the same.

1

I got the same error

Software caused connection abort

From a FTP client perspective, the server was closing my connection after successful authentication, because my ip was no whitelisted in the ftp server cloud provider.

After whitelisting my public IP, I could connect to FTP server succesfully.

0

Try to turn on keep alive commands by checking:

Edit -> Settings -> Connection -> FTP -> FTP keep-alive -> Send FTP keep-alive commands

1
  • 1
    Unlikely to help, as I assume the problem happens during an initial connection. Feb 15, 2017 at 13:06
0

You may have been blacklisted by trying to connect too many times. Contact hosting provider to check (you can not) and remove your ip from that list. Hope this helps This solution works for GoDaddy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.