1

A desktop on site has a link to our OWA.

Everytime this PC opens this link, it opens InPrivate (signified by logo next to address bar).

New browser windows don't start using InPrivate mode, and navigating to the page manually it doesn't start InPrivate either.

I've cleared the cache and the Internet Explorer settings- it has made no difference.

Any suggestions?

2

Check if the shortcut is actually a shortcut to the Internet Explorer executable instead of an internet link.

A standard windows shortcut can have commandline parameters, and one of the accepted parameters is "-private" which forces InPrivate mode.

| improve this answer | |
0

After fiddling around, the resolution seemed to be the most simple of all - a reboot.

I presume clearing the settings and then rebooting was the overall solution.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.