I regularly switch between US english and danish keyboard layouts using Alt+Shift.

On Windows 7 I simply had an english and a danish configuration and everything worked.

On Windows 10 the english configuration has now been split in two: English with US keyboard and english with DA keyboard. The second one is useless to me. Worse, Alt+Shift does not toggle between all three configurations, so I now have to use the mouse to switch.

How do I get rid of the extra configuration or at least make Alt+Shift work for me?

  • Do you see the two keyboard layouts (US keyboard and DA keyboard) in the Settings>Time & Language>Rigion & Language, click on English and you'll see Options. In there under the Keyboards section what do you see? – Yisroel Tech Feb 16 '17 at 7:24

You can manage your language configurations in Settings > Time & language > Region and language. There you can add/remove your language configurations.

And instead of Alt+Shift you'll have to use Win+Space. This is default starting Windows 8 I think.

  • Alt+Shift actually still works. I just needed to remove an unnecessary configuration. – Jørgen Fogh Mar 4 '17 at 20:38

It turned out that I needed to remove a "keyboard" configuration, which was part of the US English language configuration in Settings > Time & language > Region and language.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.