7

I have the following problem in Chrome. I enabled loading of scripts over HTTP on my site while testing over HTTPS using the following button in Chrome:

enter image description here

However I now need to fix the initial issue which caused the unsafe link creation. I've tried looking for an option on how to disable loading of scripts over HTTP so I can verify that everything is working as it should. However I can't find out how I can disable this option after I've enabled it.

7

Restarting chrome will reset mixed content settings.

| improve this answer | |
  • 2
    It's even better -- browsing in a separate tab will also re-enable the mixed content check. – Janusz Lenar Apr 3 '19 at 9:32
2

If you disable the cache using the network pane in Developer Tools and reload the page it should prompt in the omnibar to load unsafe scripts or not again.

| improve this answer | |
  • Not sure if I didn't do this when I originally encountered the problem or if this is a new feature of Chrome since then (there's been 5 or 6 releases), but this now works. – apokryfos Sep 13 '17 at 8:03
  • 2
    This didn't work for me – nloewen Dec 5 '17 at 16:07
  • This doesn't work with the current Chrome version. (I don't know whether it might have worked in the past or not.) Apparently the only current solution is to restart the browser unfortunately. – orrd Feb 24 '18 at 21:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.