4

In Word 2016, how do I check spelling without checking grammar?

I am virtually never interested in checking the grammar of my documents. When I look in the Review pane, I only find the choice Spelling & Grammar – no alternative to check spelling only.

Screenshot from the »ribbon« in Word

I have tried to to disable the option Check grammar with spelling but that doesn’t help.

6

You need to go to File -> Options -> Proofing -> When correcting spelling and grammar in Word and uncheck Mark grammar errors as you type and Check grammar with spelling. You also should click Settings... from Writing Style and uncheck everything in the box you do not want to see corrected.

| improve this answer | |
  • I'm afraid that doesn't help. I have unchecked Mark grammar errors as you type and Check grammar with spelling, but that doesn't seem to affect the behaviour of the Spelling & Grammar button (see screenshot above). – Carl Winbäck Feb 20 '17 at 10:01
  • @CarlWinbäck That is odd, it works fine on my system (Win 10). Perhaps try resetting all of the Proofing options to default, then try setting them back? If that doesn't help, the only other solution I can think of is reinstalling Word 2016. – MrPublic Feb 20 '17 at 20:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.